summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/calltree/calltree-0.9.5.ebuild')
-rw-r--r--dev-util/calltree/calltree-0.9.5.ebuild19
1 files changed, 8 insertions, 11 deletions
diff --git a/dev-util/calltree/calltree-0.9.5.ebuild b/dev-util/calltree/calltree-0.9.5.ebuild
index 645f21cc3ac5..67fefa0a5537 100644
--- a/dev-util/calltree/calltree-0.9.5.ebuild
+++ b/dev-util/calltree/calltree-0.9.5.ebuild
@@ -1,24 +1,21 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/calltree/calltree-0.9.5.ebuild,v 1.1 2003/11/05 21:01:05 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/calltree/calltree-0.9.5.ebuild,v 1.2 2003/11/09 09:00:50 mr_bones_ Exp $
DESCRIPTION="A plugin for cachegrind that adds call-graph profiling, needed by kcachegrind"
HOMEPAGE="http://kcachegrind.sourceforge.net/"
SRC_URI="http://kcachegrind.sourceforge.net/${P}.tar.gz"
+
+KEYWORDS="x86"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86"
IUSE=""
-DEPEND=">=dev-util/valgrind-1.9.6"
-src_compile() {
- econf || die
- emake || die
-}
+DEPEND=">=dev-util/valgrind-1.9.6"
src_install() {
- einstall
- rm -r ${D}/usr/share/doc/valgrind
- dodoc AUTHORS INSTALL README
- dohtml docs/*.html
+ einstall || die
+ rm -rf ${D}/usr/share/doc/valgrind
+ dodoc AUTHORS INSTALL README || die "dodoc failed"
+ dohtml docs/*.html || die "dohtml failed"
}