summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-arcade/briquolo/briquolo-0.4.2.ebuild')
-rw-r--r--games-arcade/briquolo/briquolo-0.4.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-arcade/briquolo/briquolo-0.4.2.ebuild b/games-arcade/briquolo/briquolo-0.4.2.ebuild
new file mode 100644
index 000000000000..ab96e2815c1d
--- /dev/null
+++ b/games-arcade/briquolo/briquolo-0.4.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/briquolo/briquolo-0.4.2.ebuild,v 1.1 2003/11/05 08:36:14 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="Breakout with 3D representation based on OpenGL"
+HOMEPAGE="http://briquolo.free.fr/en/index.html"
+SRC_URI="http://briquolo.free.fr/download/${P}.tar.bz2"
+
+KEYWORDS="x86"
+LICENSE="GPL-2"
+SLOT="0"
+
+DEPEND="virtual/opengl
+ media-libs/libsdl
+ media-libs/sdl-mixer
+ media-libs/libpng
+ nls? ( sys-devel/gettext )"
+
+IUSE="nls"
+
+src_compile() {
+ egamesconf `use_enable nls` || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ egamesinstall || die
+ dodoc AUTHORS ChangeLog README || die "dodoc failed"
+ prepgamesdirs
+}