summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/gnome-mag/gnome-mag-0.10.4.ebuild')
-rw-r--r--gnome-extra/gnome-mag/gnome-mag-0.10.4.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnome-extra/gnome-mag/gnome-mag-0.10.4.ebuild b/gnome-extra/gnome-mag/gnome-mag-0.10.4.ebuild
new file mode 100644
index 000000000000..83b9c3824ac5
--- /dev/null
+++ b/gnome-extra/gnome-mag/gnome-mag-0.10.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gnome-mag/gnome-mag-0.10.4.ebuild,v 1.1 2003/12/14 17:47:55 foser Exp $
+
+inherit gnome2
+
+DESCRIPTION="Gnome magnification service definition"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="LGPL-2"
+SLOT="1"
+KEYWORDS="~x86"
+
+IUSE="debug"
+
+RDEPEND=">=gnome-base/libbonobo-2
+ >=gnome-base/ORBit2-2.4
+ >=gnome-extra/at-spi-0.12.1
+ >=dev-libs/glib-2
+ >=x11-libs/gtk+-2.2
+ dev-libs/popt"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+G2CONF="${G2CONF} $(use_enable debug)"
+
+MAKEOPTS="${MAKEOPTS} -j1"
+
+DOCS="AUTHORS ChangeLog COPYING NEWS README"