summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ktux/ktux-4.2.1.ebuild')
-rw-r--r--kde-base/ktux/ktux-4.2.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/ktux/ktux-4.2.1.ebuild b/kde-base/ktux/ktux-4.2.1.ebuild
new file mode 100644
index 000000000000..cf4ac1cbe409
--- /dev/null
+++ b/kde-base/ktux/ktux-4.2.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ktux/ktux-4.2.1.ebuild,v 1.1 2009/03/04 22:29:21 alexxy Exp $
+
+EAPI="2"
+
+KMNAME="kdetoys"
+inherit kde4-meta
+
+DESCRIPTION="KDE: screensaver featuring the Space-Faring Tux"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="debug"
+
+DEPEND=">=kde-base/kscreensaver-${PV}:${SLOT}"
+
+src_prepare() {
+ sed -i -e's/${KDE4WORKSPACE_KSCREENSAVER_LIBRARY}/kscreensaver/' \
+ "${PN}"/CMakeLists.txt || die "Failed to patch CMakeLists.txt"
+
+ kde4-meta_src_prepare
+}