summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libksane/libksane-4.2.1.ebuild')
-rw-r--r--kde-base/libksane/libksane-4.2.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/libksane/libksane-4.2.1.ebuild b/kde-base/libksane/libksane-4.2.1.ebuild
new file mode 100644
index 000000000000..a38a38c58641
--- /dev/null
+++ b/kde-base/libksane/libksane-4.2.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libksane/libksane-4.2.1.ebuild,v 1.1 2009/03/04 22:43:01 alexxy Exp $
+
+EAPI="2"
+
+KMNAME="kdegraphics"
+KMMODULE="libs/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="SANE Library interface for KDE"
+HOMEPAGE="http://www.kipi-plugins.org"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="debug"
+LICENSE="LGPL-2"
+
+DEPEND="kde-base/qimageblitz
+ media-gfx/sane-backends"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto "${KDEDIR}"/share/apps/cmake/modules
+ doins "${S}"/cmake/modules/FindKSane.cmake
+
+ kde4-meta_src_install
+}