summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libksane/libksane-4.5.3.ebuild')
-rw-r--r--kde-base/libksane/libksane-4.5.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/libksane/libksane-4.5.3.ebuild b/kde-base/libksane/libksane-4.5.3.ebuild
new file mode 100644
index 000000000000..529a4c83fde6
--- /dev/null
+++ b/kde-base/libksane/libksane-4.5.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libksane/libksane-4.5.3.ebuild,v 1.1 2010/11/03 16:30:11 scarabeus Exp $
+
+EAPI="3"
+
+KMNAME="kdegraphics"
+KMMODULE="libs/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="SANE Library interface for KDE"
+HOMEPAGE="http://www.kipi-plugins.org"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+LICENSE="LGPL-2"
+
+DEPEND="
+ media-gfx/sane-backends
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto "${KDEDIR}"/share/apps/cmake/modules
+ doins "${S}"/cmake/modules/FindKSane.cmake
+
+ kde4-meta_src_install
+}