summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/exiv2/exiv2-0.9.1.ebuild')
-rw-r--r--media-gfx/exiv2/exiv2-0.9.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/media-gfx/exiv2/exiv2-0.9.1.ebuild b/media-gfx/exiv2/exiv2-0.9.1.ebuild
new file mode 100644
index 000000000000..9949ba6310e6
--- /dev/null
+++ b/media-gfx/exiv2/exiv2-0.9.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/exiv2/exiv2-0.9.1.ebuild,v 1.1 2006/03/22 23:28:01 sbriesen Exp $
+
+inherit eutils
+
+DESCRIPTION="Exiv2 is a C++ library and a command line utility to access image metadata"
+HOMEPAGE="http://www.exiv2.org/"
+SRC_URI="http://www.exiv2.org/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+DEPEND=""
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc README doc/{ChangeLog,cmd.txt}
+ use doc && dohtml doc/html/*
+}