summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.4.2.ebuild')
-rw-r--r--x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.4.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.4.2.ebuild b/x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.4.2.ebuild
new file mode 100644
index 000000000000..5b894e184e52
--- /dev/null
+++ b/x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.4.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.4.2.ebuild,v 1.1 2003/06/24 22:59:42 mholzer Exp $
+
+S=${WORKDIR}/${PN}
+DESCRIPTION="A GKrellM2 plugin that shows the status of additional mail boxes"
+SRC_URI="http://gkrellm.luon.net/files/${P}.tar.gz"
+HOMEPAGE="http://gkrellm.luon.net/mailwatch.phtml"
+
+DEPEND="=app-admin/gkrellm-2*
+ >=media-libs/imlib-1.9.14-r1"
+
+SLOT="2"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc "
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ exeinto /usr/lib/gkrellm2/plugins
+ doexe mailwatch.so
+ dodoc README Changelog
+}