summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-base/libxfcegui4/libxfcegui4-4.6.4.ebuild')
-rw-r--r--xfce-base/libxfcegui4/libxfcegui4-4.6.4.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/xfce-base/libxfcegui4/libxfcegui4-4.6.4.ebuild b/xfce-base/libxfcegui4/libxfcegui4-4.6.4.ebuild
index 51d1206ec035..724f95bd0f5f 100644
--- a/xfce-base/libxfcegui4/libxfcegui4-4.6.4.ebuild
+++ b/xfce-base/libxfcegui4/libxfcegui4-4.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/libxfcegui4/libxfcegui4-4.6.4.ebuild,v 1.8 2010/08/11 20:47:04 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/libxfcegui4/libxfcegui4-4.6.4.ebuild,v 1.9 2010/08/23 23:23:48 ssuominen Exp $
EAPI=3
inherit xfconf
@@ -36,3 +36,10 @@ pkg_setup() {
--with-html-dir=${EPREFIX}/usr/share/doc/${PF}/html"
DOCS="AUTHORS ChangeLog NEWS"
}
+
+src_install() {
+ xfconf_src_install
+
+ has_version xfce-base/libxfce4ui && rm -f \
+ "${D}"/etc/xdg/xfce4/xfconf/xfce-perchannel-xml/xfce4-keyboard-shortcuts.xml
+}