summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Anderson <telans@posteo.de>2021-03-07 12:55:45 +0100
committerDavid Seifert <soap@gentoo.org>2021-03-07 12:55:45 +0100
commit1654a6b923fbea9cf471dac7731344f4e287d3a3 (patch)
tree1bbe263b4beda21f825e2c77001e56d4599cb704 /app-accessibility/brltty
parentapp-portage/splat: mask for last-rite (diff)
downloadgentoo-1654a6b923fbea9cf471dac7731344f4e287d3a3.tar.gz
gentoo-1654a6b923fbea9cf471dac7731344f4e287d3a3.tar.bz2
gentoo-1654a6b923fbea9cf471dac7731344f4e287d3a3.zip
app-accessibility/brltty: migrate to tmpfiles.eclass
Closes: https://bugs.gentoo.org/740614 Package-Manager: Portage-3.0.16, Repoman-3.0.2 Signed-off-by: Theo Anderson <telans@posteo.de> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-accessibility/brltty')
-rw-r--r--app-accessibility/brltty/brltty-6.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-accessibility/brltty/brltty-6.1.ebuild b/app-accessibility/brltty/brltty-6.1.ebuild
index 7ec4ed13844d..518a31f5e70f 100644
--- a/app-accessibility/brltty/brltty-6.1.ebuild
+++ b/app-accessibility/brltty/brltty-6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -9,7 +9,7 @@ JAVA_PKG_WANT_SOURCE="1.8"
JAVA_PKG_WANT_TARGET="1.8"
inherit findlib eutils multilib toolchain-funcs java-pkg-opt-2 flag-o-matic usr-ldscript \
- autotools udev systemd python-r1
+ autotools udev systemd python-r1 tmpfiles
DESCRIPTION="Daemon that provides access to the Linux/Unix console for a blind person"
HOMEPAGE="https://brltty.app/"
@@ -183,7 +183,7 @@ src_install() {
udev_newrules Autostart/Udev/rules 70-brltty.rules
newinitd "${FILESDIR}"/brltty.rc brltty
systemd_dounit Autostart/Systemd/brltty@.service
- systemd_dotmpfilesd "${FILESDIR}/${PN}.tmpfiles.conf"
+ dotmpfiles "${FILESDIR}/${PN}.tmpfiles.conf"
if use api ; then
local libdir="$(get_libdir)"