summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2021-03-07 17:15:45 -0600
committerWilliam Hubbs <williamh@gentoo.org>2021-03-07 17:17:14 -0600
commit2cae73a2d9c61b9f1cfd8c01a04d4e9ad54559e7 (patch)
treea4639c5b2a721f2a54995365dbb31f64bc88c45d /app-emulation
parentdev-libs/libutf8proc: fix Darwin build (diff)
downloadgentoo-2cae73a2d9c61b9f1cfd8c01a04d4e9ad54559e7.tar.gz
gentoo-2cae73a2d9c61b9f1cfd8c01a04d4e9ad54559e7.tar.bz2
gentoo-2cae73a2d9c61b9f1cfd8c01a04d4e9ad54559e7.zip
app-emulation/docker: export version for 20.10.4 and 20.10.5
Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/docker/docker-20.10.4.ebuild1
-rw-r--r--app-emulation/docker/docker-20.10.5.ebuild1
2 files changed, 2 insertions, 0 deletions
diff --git a/app-emulation/docker/docker-20.10.4.ebuild b/app-emulation/docker/docker-20.10.4.ebuild
index 0e9fc779bed9..bba2fa9a7eb1 100644
--- a/app-emulation/docker/docker-20.10.4.ebuild
+++ b/app-emulation/docker/docker-20.10.4.ebuild
@@ -162,6 +162,7 @@ pkg_setup() {
src_compile() {
export DOCKER_GITCOMMIT="${GIT_COMMIT}"
export GOPATH="${WORKDIR}/${P}"
+ export VERSION=${PV}
# setup CFLAGS and LDFLAGS for separate build target
# see https://github.com/tianon/docker-overlay/pull/10
diff --git a/app-emulation/docker/docker-20.10.5.ebuild b/app-emulation/docker/docker-20.10.5.ebuild
index 12943bb4c2a4..2c037df14220 100644
--- a/app-emulation/docker/docker-20.10.5.ebuild
+++ b/app-emulation/docker/docker-20.10.5.ebuild
@@ -162,6 +162,7 @@ pkg_setup() {
src_compile() {
export DOCKER_GITCOMMIT="${GIT_COMMIT}"
export GOPATH="${WORKDIR}/${P}"
+ export VERSION=${PV}
# setup CFLAGS and LDFLAGS for separate build target
# see https://github.com/tianon/docker-overlay/pull/10