summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Mair-Keimberger <mmk@levelnine.at>2024-03-11 19:51:31 +0100
committerConrad Kostecki <conikost@gentoo.org>2024-03-16 13:13:12 +0100
commitace2d3fde030f1854a20b63d7e1f4d1b8fcdbbe0 (patch)
tree75b4a691aa86500d0f99025adb3eba8dacf86882 /app-vim/nerdcommenter
parentapp-vim/lustyexplorer: use https (diff)
downloadgentoo-ace2d3fde030f1854a20b63d7e1f4d1b8fcdbbe0.tar.gz
gentoo-ace2d3fde030f1854a20b63d7e1f4d1b8fcdbbe0.tar.bz2
gentoo-ace2d3fde030f1854a20b63d7e1f4d1b8fcdbbe0.zip
app-vim/nerdcommenter: update github link
Signed-off-by: Michael Mair-Keimberger <mmk@levelnine.at> Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'app-vim/nerdcommenter')
-rw-r--r--app-vim/nerdcommenter/metadata.xml2
-rw-r--r--app-vim/nerdcommenter/nerdcommenter-2.5.2.ebuild8
-rw-r--r--app-vim/nerdcommenter/nerdcommenter-9999.ebuild8
3 files changed, 9 insertions, 9 deletions
diff --git a/app-vim/nerdcommenter/metadata.xml b/app-vim/nerdcommenter/metadata.xml
index bc592104ff3d..95ae588b4cde 100644
--- a/app-vim/nerdcommenter/metadata.xml
+++ b/app-vim/nerdcommenter/metadata.xml
@@ -6,7 +6,7 @@
<name>Gentoo Vim Project</name>
</maintainer>
<upstream>
- <remote-id type="github">scrooloose/nerdcommenter</remote-id>
+ <remote-id type="github">preservim/nerdcommenter</remote-id>
</upstream>
<stabilize-allarches/>
</pkgmetadata>
diff --git a/app-vim/nerdcommenter/nerdcommenter-2.5.2.ebuild b/app-vim/nerdcommenter/nerdcommenter-2.5.2.ebuild
index ebe89a368334..963dda736b5e 100644
--- a/app-vim/nerdcommenter/nerdcommenter-2.5.2.ebuild
+++ b/app-vim/nerdcommenter/nerdcommenter-2.5.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -6,15 +6,15 @@ EAPI=7
inherit vim-plugin
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="https://github.com/scrooloose/nerdcommenter.git"
+ EGIT_REPO_URI="https://github.com/preservim/nerdcommenter.git"
inherit git-r3
else
- SRC_URI="https://github.com/scrooloose/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/preservim/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="amd64 x86 ~x86-linux"
fi
DESCRIPTION="vim plugin: easy commenting of code for many filetypes"
-HOMEPAGE="https://github.com/scrooloose/nerdcommenter https://www.vim.org/scripts/script.php?script_id=1218"
+HOMEPAGE="https://github.com/preservim/nerdcommenter https://www.vim.org/scripts/script.php?script_id=1218"
LICENSE="WTFPL-2 "
VIM_PLUGIN_HELPFILES="NERD_commenter.txt"
diff --git a/app-vim/nerdcommenter/nerdcommenter-9999.ebuild b/app-vim/nerdcommenter/nerdcommenter-9999.ebuild
index d9f929b59afc..c0deec4a9101 100644
--- a/app-vim/nerdcommenter/nerdcommenter-9999.ebuild
+++ b/app-vim/nerdcommenter/nerdcommenter-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -6,15 +6,15 @@ EAPI=7
inherit vim-plugin
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="https://github.com/scrooloose/nerdcommenter.git"
+ EGIT_REPO_URI="https://github.com/preservim/nerdcommenter.git"
inherit git-r3
else
- SRC_URI="https://github.com/scrooloose/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/preservim/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86 ~x86-linux"
fi
DESCRIPTION="vim plugin: easy commenting of code for many filetypes"
-HOMEPAGE="https://github.com/scrooloose/nerdcommenter https://www.vim.org/scripts/script.php?script_id=1218"
+HOMEPAGE="https://github.com/preservim/nerdcommenter https://www.vim.org/scripts/script.php?script_id=1218"
LICENSE="WTFPL-2 "
VIM_PLUGIN_HELPFILES="NERD_commenter.txt"