summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Hicks <david@hicks.id.au>2017-07-29 11:50:30 +1000
committerMichał Górny <mgorny@gentoo.org>2017-07-30 10:47:23 +0200
commitf27d24413c26ab879b452454921b2f5de5bc0d97 (patch)
tree83d884d990cdbded9338ad38f4709cd5205fd772 /app-vim/youcompleteme
parentapp-vim/undotree: use HTTPS for GitHub (diff)
downloadgentoo-f27d24413c26ab879b452454921b2f5de5bc0d97.tar.gz
gentoo-f27d24413c26ab879b452454921b2f5de5bc0d97.tar.bz2
gentoo-f27d24413c26ab879b452454921b2f5de5bc0d97.zip
app-vim/youcompleteme: use HTTPS for GitHub
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Diffstat (limited to 'app-vim/youcompleteme')
-rw-r--r--app-vim/youcompleteme/youcompleteme-20130910.ebuild6
-rw-r--r--app-vim/youcompleteme/youcompleteme-99999999.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/app-vim/youcompleteme/youcompleteme-20130910.ebuild b/app-vim/youcompleteme/youcompleteme-20130910.ebuild
index 94bfdc7863b1..fae51f91ec97 100644
--- a/app-vim/youcompleteme/youcompleteme-20130910.ebuild
+++ b/app-vim/youcompleteme/youcompleteme-20130910.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python2_7 )
inherit eutils multilib python-single-r1 cmake-utils vim-plugin
if [[ ${PV} == 9999* ]] ; then
- EGIT_REPO_URI="git://github.com/Valloric/YouCompleteMe.git"
+ EGIT_REPO_URI="https://github.com/Valloric/YouCompleteMe.git"
inherit git-r3
else
KEYWORDS="~amd64 ~x86"
@@ -16,7 +16,7 @@ else
fi
DESCRIPTION="vim plugin: a code-completion engine for Vim"
-HOMEPAGE="http://valloric.github.io/YouCompleteMe/"
+HOMEPAGE="https://valloric.github.io/YouCompleteMe/"
LICENSE="GPL-3"
IUSE="+clang test"
diff --git a/app-vim/youcompleteme/youcompleteme-99999999.ebuild b/app-vim/youcompleteme/youcompleteme-99999999.ebuild
index 6ae3c704451b..a0ad8cf03db7 100644
--- a/app-vim/youcompleteme/youcompleteme-99999999.ebuild
+++ b/app-vim/youcompleteme/youcompleteme-99999999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python2_7 )
inherit eutils multilib python-single-r1 cmake-utils vim-plugin
if [[ ${PV} == 9999* ]] ; then
- EGIT_REPO_URI="git://github.com/Valloric/YouCompleteMe.git"
+ EGIT_REPO_URI="https://github.com/Valloric/YouCompleteMe.git"
inherit git-r3
else
KEYWORDS="~amd64 ~x86"
@@ -16,7 +16,7 @@ else
fi
DESCRIPTION="vim plugin: a code-completion engine for Vim"
-HOMEPAGE="http://valloric.github.io/YouCompleteMe/"
+HOMEPAGE="https://valloric.github.io/YouCompleteMe/"
LICENSE="GPL-3"
IUSE="+clang test"