summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2017-03-08 17:00:16 +0100
committerManuel Rüger <mrueg@gentoo.org>2017-03-08 17:00:16 +0100
commit95935b1286dbfe61e266ac46d38331b84bb16309 (patch)
tree9c2547b7bd23f40d079b9d5dbe6e5429a3b44801 /dev-python/pytest-pythonpath
parentdev-python/zstandard: Initial version (diff)
downloadgentoo-95935b1286dbfe61e266ac46d38331b84bb16309.tar.gz
gentoo-95935b1286dbfe61e266ac46d38331b84bb16309.tar.bz2
gentoo-95935b1286dbfe61e266ac46d38331b84bb16309.zip
dev-python/pytest-pythonpath: Version bump to 0.7.1
Package-Manager: Portage-2.3.4, Repoman-2.3.2
Diffstat (limited to 'dev-python/pytest-pythonpath')
-rw-r--r--dev-python/pytest-pythonpath/Manifest1
-rw-r--r--dev-python/pytest-pythonpath/pytest-pythonpath-0.7.1.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/pytest-pythonpath/Manifest b/dev-python/pytest-pythonpath/Manifest
index 51a4ad7530d3..77c7eae243e4 100644
--- a/dev-python/pytest-pythonpath/Manifest
+++ b/dev-python/pytest-pythonpath/Manifest
@@ -1 +1,2 @@
+DIST pytest-pythonpath-0.7.1.tar.gz 1726 SHA256 2d506b8d7dbc2535a16c888211b7319ad32b3e73444bd9dbb1dd19427a6c7414 SHA512 313020c7b38b91079694759ca436e1f7129750372f3a0a567dc2934b093d178c4c64894c2283719b86877a5e359128e83bd6e3b17ded283631ad6747541b2902 WHIRLPOOL c9d84fc853e8fd8be266d7beff93995c27fac5ac0c55c888fcef6d974cb1e73b9450320e609d9992c0f80038b9c13823455e2d8be5cac94d75b12bbab31f5704
DIST pytest-pythonpath-0.7.tar.gz 1704 SHA256 036bc2b62b5d3a991e45c389748ccfb61e88eb5b14b27cab4b5c1fbcd4ffd191 SHA512 cb20ace8eb0e55d988d3b8b5836907ffbb257adbdb416a4feac8b176b97280d94acce99b98bc7b7e62dc2f7e9531f9ff147b7ce2ab2254edc2187123fb27446b WHIRLPOOL a2f0ca5f8968e788f06d9bce6559da8c2c318a5d38465fa3af49d6305bf0d4181a6ce6ffbc66389831e83b6c6e00e2bba363b785f519c99ead7077f91d090069
diff --git a/dev-python/pytest-pythonpath/pytest-pythonpath-0.7.1.ebuild b/dev-python/pytest-pythonpath/pytest-pythonpath-0.7.1.ebuild
new file mode 100644
index 000000000000..4b21702310a4
--- /dev/null
+++ b/dev-python/pytest-pythonpath/pytest-pythonpath-0.7.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="pytest plugin for adding to the PYTHONPATH from command line or configs"
+HOMEPAGE="https://pypi.python.org/pypi/pytest-pythonpath https://github.com/bigsassy/pytest-pythonpath"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+SLOT="0"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"