summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-04-26 13:09:00 +0200
committerMichał Górny <mgorny@gentoo.org>2020-04-26 14:50:45 +0200
commit9059e87453f0fd073cb69e36ecef636ff0b187fe (patch)
treef0574e4a74819f4c096c20d33b951eda9f9fbb0f /dev-python/sphinx-jinja
parentdev-perl/Email-Address-List: Security cleanup 0.50.0 re bug #719454 (diff)
downloadgentoo-9059e87453f0fd073cb69e36ecef636ff0b187fe.tar.gz
gentoo-9059e87453f0fd073cb69e36ecef636ff0b187fe.tar.bz2
gentoo-9059e87453f0fd073cb69e36ecef636ff0b187fe.zip
dev-python/sphinx-jinja: Enable py3.{7,8}
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/sphinx-jinja')
-rw-r--r--dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild b/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
index c5132f939caf..bc90a9dd2048 100644
--- a/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
+++ b/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{6,7,8} )
inherit distutils-r1
@@ -32,5 +32,5 @@ python_prepare() {
}
python_test() {
- nosetests || die
+ nosetests -v || die
}