summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2023-10-31 14:12:52 -0400
committerMike Gilbert <floppym@gentoo.org>2023-10-31 15:55:07 -0400
commit78213a89b4a602460bf81ba5fab8eed561091ade (patch)
tree6efaad35fb8009ed19a5e3fc54d48f8da424ffe1 /net-analyzer/vnstat
parentverify-sig.eclass: prepend BROOT to VERIFY_SIG_OPENPGP_KEY_PATH (diff)
downloadgentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.gz
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.bz2
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.zip
Remove BROOT from VERIFY_SIG_OPENPGP_KEY_PATH
Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'net-analyzer/vnstat')
-rw-r--r--net-analyzer/vnstat/vnstat-2.10.ebuild4
-rw-r--r--net-analyzer/vnstat/vnstat-2.11.ebuild2
-rw-r--r--net-analyzer/vnstat/vnstat-9999.ebuild2
3 files changed, 4 insertions, 4 deletions
diff --git a/net-analyzer/vnstat/vnstat-2.10.ebuild b/net-analyzer/vnstat/vnstat-2.10.ebuild
index 003505c2f716..77e008daf772 100644
--- a/net-analyzer/vnstat/vnstat-2.10.ebuild
+++ b/net-analyzer/vnstat/vnstat-2.10.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -12,7 +12,7 @@ if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/vergoh/vnstat"
inherit git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/teemutoivola.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/teemutoivola.asc
inherit verify-sig
SRC_URI="https://humdi.net/vnstat/${P}.tar.gz"
diff --git a/net-analyzer/vnstat/vnstat-2.11.ebuild b/net-analyzer/vnstat/vnstat-2.11.ebuild
index 9ba136577512..3c0d869f10c3 100644
--- a/net-analyzer/vnstat/vnstat-2.11.ebuild
+++ b/net-analyzer/vnstat/vnstat-2.11.ebuild
@@ -12,7 +12,7 @@ if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/vergoh/vnstat"
inherit git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/teemutoivola.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/teemutoivola.asc
inherit verify-sig
SRC_URI="
diff --git a/net-analyzer/vnstat/vnstat-9999.ebuild b/net-analyzer/vnstat/vnstat-9999.ebuild
index 9ba136577512..3c0d869f10c3 100644
--- a/net-analyzer/vnstat/vnstat-9999.ebuild
+++ b/net-analyzer/vnstat/vnstat-9999.ebuild
@@ -12,7 +12,7 @@ if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/vergoh/vnstat"
inherit git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/teemutoivola.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/teemutoivola.asc
inherit verify-sig
SRC_URI="