summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2017-09-16 18:07:16 +0000
committerPatrick Lauer <patrick@gentoo.org>2017-09-16 18:07:16 +0000
commit4ba9077936091d6bb5deb5a5c9796eac371e75cf (patch)
tree6a5c189bd5a8ed946da488486d3331e0d790083d /net-misc/crossbar
parentdev-python/peewee: Bump (diff)
downloadgentoo-4ba9077936091d6bb5deb5a5c9796eac371e75cf.tar.gz
gentoo-4ba9077936091d6bb5deb5a5c9796eac371e75cf.tar.bz2
gentoo-4ba9077936091d6bb5deb5a5c9796eac371e75cf.zip
net-misc/crossbar: Whitespace
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'net-misc/crossbar')
-rw-r--r--net-misc/crossbar/crossbar-17.6.1_p3-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-misc/crossbar/crossbar-17.6.1_p3-r1.ebuild b/net-misc/crossbar/crossbar-17.6.1_p3-r1.ebuild
index 4b88c769f4a2..2c13a97ea019 100644
--- a/net-misc/crossbar/crossbar-17.6.1_p3-r1.ebuild
+++ b/net-misc/crossbar/crossbar-17.6.1_p3-r1.ebuild
@@ -129,7 +129,7 @@ pkg_config() {
local instance_path="${crossbar_path}/${instance_name}"
local instance_log_path="${log_path}/${instance_name}"
-
+
if [[ -e "${instance_path}" ]]; then
eerror "The instance with the specified name already exists:"
eerror "${instance_path}"
@@ -144,13 +144,13 @@ pkg_config() {
|| die "Moving sample configuration failed"
ln --symbolic --relative "/etc/init.d/crossbar" "/etc/init.d/crossbar.${instance_name}" \
|| die "Unable to create link to init file"
-
+
if [[ ! -d "${instance_log_path}" ]]; then
mkdir --parents "${instance_log_path}" || die "Unable to create directory ${instance_log_path}"
fi
ln --symbolic --relative "${instance_log_path}/node.log" "${instance_path}/node.log" \
|| die "Unable to create link to log file"
-
+
einfo "Successfully created a crossbar instance at ${instance_path}."
einfo "To change the default settings edit the config.json file in this directory."
}