summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-cluster/rdma-core/rdma-core-30.0-r2.ebuild4
-rw-r--r--sys-cluster/rdma-core/rdma-core-31.0.ebuild4
-rw-r--r--sys-cluster/rdma-core/rdma-core-32.0-r1.ebuild4
-rw-r--r--sys-cluster/rdma-core/rdma-core-32.0.ebuild4
-rw-r--r--sys-cluster/rdma-core/rdma-core-33.0-r1.ebuild4
-rw-r--r--sys-cluster/rdma-core/rdma-core-33.0.ebuild4
-rw-r--r--sys-cluster/rdma-core/rdma-core-34.0.ebuild4
-rw-r--r--sys-cluster/rdma-core/rdma-core-9999.ebuild4
8 files changed, 16 insertions, 16 deletions
diff --git a/sys-cluster/rdma-core/rdma-core-30.0-r2.ebuild b/sys-cluster/rdma-core/rdma-core-30.0-r2.ebuild
index ce83f105d8b7..8e0eb47b56e5 100644
--- a/sys-cluster/rdma-core/rdma-core-30.0-r2.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-30.0-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit cmake python-single-r1 udev systemd
@@ -33,7 +33,7 @@ COMMON_DEPEND="
DEPEND="${COMMON_DEPEND}
python? (
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
)"
diff --git a/sys-cluster/rdma-core/rdma-core-31.0.ebuild b/sys-cluster/rdma-core/rdma-core-31.0.ebuild
index de6187a84feb..de6cba3f608f 100644
--- a/sys-cluster/rdma-core/rdma-core-31.0.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-31.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit cmake python-single-r1 udev systemd
@@ -33,7 +33,7 @@ COMMON_DEPEND="
DEPEND="${COMMON_DEPEND}
python? (
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
)"
diff --git a/sys-cluster/rdma-core/rdma-core-32.0-r1.ebuild b/sys-cluster/rdma-core/rdma-core-32.0-r1.ebuild
index ce3ac942f512..1be58becd2dc 100644
--- a/sys-cluster/rdma-core/rdma-core-32.0-r1.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-32.0-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit cmake python-single-r1 udev systemd
@@ -33,7 +33,7 @@ COMMON_DEPEND="
DEPEND="${COMMON_DEPEND}
python? (
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
)"
diff --git a/sys-cluster/rdma-core/rdma-core-32.0.ebuild b/sys-cluster/rdma-core/rdma-core-32.0.ebuild
index 0eb085a071bc..978a54169e3f 100644
--- a/sys-cluster/rdma-core/rdma-core-32.0.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-32.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit cmake python-single-r1 udev systemd
@@ -33,7 +33,7 @@ COMMON_DEPEND="
DEPEND="${COMMON_DEPEND}
python? (
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
)"
diff --git a/sys-cluster/rdma-core/rdma-core-33.0-r1.ebuild b/sys-cluster/rdma-core/rdma-core-33.0-r1.ebuild
index 2eed6260b0d3..34e0711a9344 100644
--- a/sys-cluster/rdma-core/rdma-core-33.0-r1.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-33.0-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit cmake python-single-r1 udev systemd
@@ -33,7 +33,7 @@ COMMON_DEPEND="
DEPEND="${COMMON_DEPEND}
python? (
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
)"
diff --git a/sys-cluster/rdma-core/rdma-core-33.0.ebuild b/sys-cluster/rdma-core/rdma-core-33.0.ebuild
index de6187a84feb..de6cba3f608f 100644
--- a/sys-cluster/rdma-core/rdma-core-33.0.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-33.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit cmake python-single-r1 udev systemd
@@ -33,7 +33,7 @@ COMMON_DEPEND="
DEPEND="${COMMON_DEPEND}
python? (
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
)"
diff --git a/sys-cluster/rdma-core/rdma-core-34.0.ebuild b/sys-cluster/rdma-core/rdma-core-34.0.ebuild
index 2eed6260b0d3..34e0711a9344 100644
--- a/sys-cluster/rdma-core/rdma-core-34.0.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-34.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit cmake python-single-r1 udev systemd
@@ -33,7 +33,7 @@ COMMON_DEPEND="
DEPEND="${COMMON_DEPEND}
python? (
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
)"
diff --git a/sys-cluster/rdma-core/rdma-core-9999.ebuild b/sys-cluster/rdma-core/rdma-core-9999.ebuild
index e5d5b606af7f..8d9538a1c0b0 100644
--- a/sys-cluster/rdma-core/rdma-core-9999.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit cmake python-single-r1 udev systemd
@@ -33,7 +33,7 @@ COMMON_DEPEND="
DEPEND="${COMMON_DEPEND}
python? (
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
')
)"