summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/humanfriendly/humanfriendly-1.33.ebuild1
-rw-r--r--dev-python/humanfriendly/humanfriendly-1.35.ebuild1
-rw-r--r--dev-python/humanfriendly/humanfriendly-1.38.ebuild1
-rw-r--r--dev-python/humanfriendly/humanfriendly-1.42.ebuild1
4 files changed, 4 insertions, 0 deletions
diff --git a/dev-python/humanfriendly/humanfriendly-1.33.ebuild b/dev-python/humanfriendly/humanfriendly-1.33.ebuild
index 70e55d95f77f..075b98f92cae 100644
--- a/dev-python/humanfriendly/humanfriendly-1.33.ebuild
+++ b/dev-python/humanfriendly/humanfriendly-1.33.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4} )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/humanfriendly/humanfriendly-1.35.ebuild b/dev-python/humanfriendly/humanfriendly-1.35.ebuild
index 70e55d95f77f..075b98f92cae 100644
--- a/dev-python/humanfriendly/humanfriendly-1.35.ebuild
+++ b/dev-python/humanfriendly/humanfriendly-1.35.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4} )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/humanfriendly/humanfriendly-1.38.ebuild b/dev-python/humanfriendly/humanfriendly-1.38.ebuild
index 62626502eeea..da61ac5951f0 100644
--- a/dev-python/humanfriendly/humanfriendly-1.38.ebuild
+++ b/dev-python/humanfriendly/humanfriendly-1.38.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4} )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/humanfriendly/humanfriendly-1.42.ebuild b/dev-python/humanfriendly/humanfriendly-1.42.ebuild
index 45f072a1def3..5cb6cda8b903 100644
--- a/dev-python/humanfriendly/humanfriendly-1.42.ebuild
+++ b/dev-python/humanfriendly/humanfriendly-1.42.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1