summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/django-allauth/Manifest2
-rw-r--r--dev-python/django-allauth/django-allauth-0.47.0.ebuild44
-rw-r--r--dev-python/django-allauth/django-allauth-0.48.0.ebuild46
3 files changed, 0 insertions, 92 deletions
diff --git a/dev-python/django-allauth/Manifest b/dev-python/django-allauth/Manifest
index 86c2ffecb86d..c216126b8054 100644
--- a/dev-python/django-allauth/Manifest
+++ b/dev-python/django-allauth/Manifest
@@ -1,3 +1 @@
-DIST django-allauth-0.47.0.tar.gz 649860 BLAKE2B 9d230c546f5615a38be5fc915f080c44765c52f315910436af6e698af860efdf0debbe72a7d754cc7bd90a9791cd8647e3a186c748385c2d6e1f91a8ea8fc619 SHA512 b96acb3f44d5c04bef992cd5905e5cb3643d0329b10d9ae7df08f55a80c59bca8b59537a192f8de61b3776842fe166463e001a08585d5f701eeb839882cb6dac
-DIST django-allauth-0.48.0.tar.gz 658354 BLAKE2B 118b5ec1e02d39c437257ad7abc4b8970ccade3d6d129ba0bfb6149a8b79ce7ccc4206018ae08d89cfd07f63aabb65b1bdb09a683eeb47148ab891210ddceab2 SHA512 74390c0137cbd5b9351229fa659c2ae607e02b430e10751fc1588660772e74520fb495e0b8d7ef65d38e73168acefc30c608a69ee676b1ccf6644c83e18a6582
DIST django-allauth-0.49.0.tar.gz 702336 BLAKE2B 0f39ff98e8e6d18b80e2ce858dcc104a0bf41eded6d1211f157c158030a65494bfbdc522d37242247d260413d75bd73f4d50bc53e9993d3bd6517b062faccee8 SHA512 134c578c65c61da393cbdb2a2f3ea3fdc32479371af0106af8f97eb794315c3025a705fb659a81b11618924dc2968c57dbcf1fdc03cec023de14deb94307d8de
diff --git a/dev-python/django-allauth/django-allauth-0.47.0.ebuild b/dev-python/django-allauth/django-allauth-0.47.0.ebuild
deleted file mode 100644
index 815a68413f7c..000000000000
--- a/dev-python/django-allauth/django-allauth-0.47.0.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Django 3rd party (social) account authentication"
-HOMEPAGE="
- https://www.intenct.nl/projects/django-allauth/
- https://github.com/pennersr/django-allauth/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-# cryptography via pyjwt[crypto]
-RDEPEND="
- dev-python/cryptography[${PYTHON_USEDEP}]
- dev-python/django[${PYTHON_USEDEP}]
- dev-python/pyjwt[${PYTHON_USEDEP}]
- dev-python/python3-openid[${PYTHON_USEDEP}]
- dev-python/requests-oauthlib[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]"
-BDEPEND="
- test? ( ${RDEPEND} )"
-
-DOCS=( README.rst AUTHORS ChangeLog.rst )
-
-src_test() {
- # cern provider tests require Internet
- rm allauth/socialaccount/providers/cern/tests.py || die
- distutils-r1_src_test
-}
-
-python_test() {
- local -x DJANGO_SETTINGS_MODULE=test_settings
- local -x PYTHONPATH=.
- django-admin test -v 2 || die "Tests failed with ${EPYTHON}"
-}
diff --git a/dev-python/django-allauth/django-allauth-0.48.0.ebuild b/dev-python/django-allauth/django-allauth-0.48.0.ebuild
deleted file mode 100644
index 8a0f79e402a0..000000000000
--- a/dev-python/django-allauth/django-allauth-0.48.0.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django 3rd party (social) account authentication"
-HOMEPAGE="
- https://www.intenct.nl/projects/django-allauth/
- https://github.com/pennersr/django-allauth/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-# cryptography via pyjwt[crypto]
-RDEPEND="
- dev-python/cryptography[${PYTHON_USEDEP}]
- dev-python/django[${PYTHON_USEDEP}]
- dev-python/pyjwt[${PYTHON_USEDEP}]
- dev-python/python3-openid[${PYTHON_USEDEP}]
- dev-python/requests-oauthlib[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]"
-BDEPEND="
- test? ( ${RDEPEND} )"
-
-DOCS=( README.rst AUTHORS ChangeLog.rst )
-
-src_test() {
- # cern provider tests require Internet
- rm allauth/socialaccount/providers/cern/tests.py || die
- distutils-r1_src_test
-}
-
-python_test() {
- local -x DJANGO_SETTINGS_MODULE=test_settings
- local -x PYTHONPATH=.
- django-admin test -v 2 || die "Tests failed with ${EPYTHON}"
-}