summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/grantlee')
-rw-r--r--dev-libs/grantlee/grantlee-5.0.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/grantlee/grantlee-5.0.0.ebuild b/dev-libs/grantlee/grantlee-5.0.0.ebuild
index b72ac4ead929..8813e0f53813 100644
--- a/dev-libs/grantlee/grantlee-5.0.0.ebuild
+++ b/dev-libs/grantlee/grantlee-5.0.0.ebuild
@@ -1,14 +1,14 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
VIRTUALX_REQUIRED="test"
inherit cmake-utils virtualx
DESCRIPTION="C++ string template engine based on the Django template system"
-HOMEPAGE="http://www.gitorious.org/grantlee/pages/Home"
+HOMEPAGE="https://github.com/steveire/grantlee"
SRC_URI="http://downloads.grantlee.org/${P}.tar.gz"
LICENSE="LGPL-2.1"
@@ -48,7 +48,7 @@ src_compile() {
}
src_test() {
- VIRTUALX_COMMAND="cmake-utils_src_test" virtualmake
+ virtx cmake-utils_src_test
}
src_install() {