summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-TCP/Test-TCP-2.60.0.ebuild')
-rw-r--r--dev-perl/Test-TCP/Test-TCP-2.60.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Test-TCP/Test-TCP-2.60.0.ebuild b/dev-perl/Test-TCP/Test-TCP-2.60.0.ebuild
new file mode 100644
index 000000000000..91ac12e59d31
--- /dev/null
+++ b/dev-perl/Test-TCP/Test-TCP-2.60.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=TOKUHIROM
+MODULE_VERSION=2.06
+inherit perl-module
+
+DESCRIPTION="Testing TCP program"
+
+SLOT="0"
+KEYWORDS="amd64 hppa ppc ppc64 x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Test-SharedFork-0.190.0
+ >=virtual/perl-IO-1.23
+"
+DEPEND="${RDEPEND}
+ test? (
+ >=virtual/perl-Test-Simple-0.980.0
+ )
+"
+
+SRC_TEST=do