summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/nbformat')
-rw-r--r--dev-python/nbformat/nbformat-5.4.0.ebuild4
-rw-r--r--dev-python/nbformat/nbformat-5.7.1.ebuild2
-rw-r--r--dev-python/nbformat/nbformat-5.7.2.ebuild2
-rw-r--r--dev-python/nbformat/nbformat-5.7.3.ebuild2
4 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/nbformat/nbformat-5.4.0.ebuild b/dev-python/nbformat/nbformat-5.4.0.ebuild
index 566c55e27b24..876e28af6d9e 100644
--- a/dev-python/nbformat/nbformat-5.4.0.ebuild
+++ b/dev-python/nbformat/nbformat-5.4.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE='sqlite'
inherit distutils-r1
diff --git a/dev-python/nbformat/nbformat-5.7.1.ebuild b/dev-python/nbformat/nbformat-5.7.1.ebuild
index 70e8c5425eee..4f7f504fa22d 100644
--- a/dev-python/nbformat/nbformat-5.7.1.ebuild
+++ b/dev-python/nbformat/nbformat-5.7.1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE='sqlite'
inherit distutils-r1
diff --git a/dev-python/nbformat/nbformat-5.7.2.ebuild b/dev-python/nbformat/nbformat-5.7.2.ebuild
index 7c0641761dd1..342fd1fc7978 100644
--- a/dev-python/nbformat/nbformat-5.7.2.ebuild
+++ b/dev-python/nbformat/nbformat-5.7.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE='sqlite'
inherit distutils-r1
diff --git a/dev-python/nbformat/nbformat-5.7.3.ebuild b/dev-python/nbformat/nbformat-5.7.3.ebuild
index b6647188ffbe..be0adcbb7ee5 100644
--- a/dev-python/nbformat/nbformat-5.7.3.ebuild
+++ b/dev-python/nbformat/nbformat-5.7.3.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE='sqlite'
inherit distutils-r1