summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pydevd')
-rw-r--r--dev-python/pydevd/pydevd-2.10.0.ebuild4
-rw-r--r--dev-python/pydevd/pydevd-2.9.5.ebuild6
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/pydevd/pydevd-2.10.0.ebuild b/dev-python/pydevd/pydevd-2.10.0.ebuild
index 541036552232..e4df47c1daaf 100644
--- a/dev-python/pydevd/pydevd-2.10.0.ebuild
+++ b/dev-python/pydevd/pydevd-2.10.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -27,7 +27,7 @@ SLOT="0"
KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc x86"
RDEPEND="
- sys-devel/gdb
+ dev-debug/gdb
"
BDEPEND="
test? (
diff --git a/dev-python/pydevd/pydevd-2.9.5.ebuild b/dev-python/pydevd/pydevd-2.9.5.ebuild
index a4b5a7c27f4b..8fd4f838ad1a 100644
--- a/dev-python/pydevd/pydevd-2.9.5.ebuild
+++ b/dev-python/pydevd/pydevd-2.9.5.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_EXT=1
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit distutils-r1 toolchain-funcs
@@ -38,7 +38,7 @@ BDEPEND="
)
"
-RDEPEND="sys-devel/gdb"
+RDEPEND="dev-debug/gdb"
distutils_enable_tests pytest