summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-distutils-extra')
-rw-r--r--dev-python/python-distutils-extra/python-distutils-extra-2.38.ebuild4
-rw-r--r--dev-python/python-distutils-extra/python-distutils-extra-2.39.ebuild4
-rw-r--r--dev-python/python-distutils-extra/python-distutils-extra-2.42-r1.ebuild4
-rw-r--r--dev-python/python-distutils-extra/python-distutils-extra-2.42.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/python-distutils-extra/python-distutils-extra-2.38.ebuild b/dev-python/python-distutils-extra/python-distutils-extra-2.38.ebuild
index 408dbc4da29a..35c8e55ac67c 100644
--- a/dev-python/python-distutils-extra/python-distutils-extra-2.38.ebuild
+++ b/dev-python/python-distutils-extra/python-distutils-extra-2.38.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 pypy )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/python-distutils-extra/python-distutils-extra-2.39.ebuild b/dev-python/python-distutils-extra/python-distutils-extra-2.39.ebuild
index 0cf77cb9873f..d361314f14e3 100644
--- a/dev-python/python-distutils-extra/python-distutils-extra-2.39.ebuild
+++ b/dev-python/python-distutils-extra/python-distutils-extra-2.39.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_6} pypy3 )
inherit distutils-r1
diff --git a/dev-python/python-distutils-extra/python-distutils-extra-2.42-r1.ebuild b/dev-python/python-distutils-extra/python-distutils-extra-2.42-r1.ebuild
index 62d980be4a82..fa75c797cbec 100644
--- a/dev-python/python-distutils-extra/python-distutils-extra-2.42-r1.ebuild
+++ b/dev-python/python-distutils-extra/python-distutils-extra-2.42-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DISTUTILS_USE_SETUPTOOLS="rdepend"
-PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7,3_8} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_6,3_7,3_8} pypy3 )
inherit distutils-r1
diff --git a/dev-python/python-distutils-extra/python-distutils-extra-2.42.ebuild b/dev-python/python-distutils-extra/python-distutils-extra-2.42.ebuild
index 532623b92a62..d41bb4926e49 100644
--- a/dev-python/python-distutils-extra/python-distutils-extra-2.42.ebuild
+++ b/dev-python/python-distutils-extra/python-distutils-extra-2.42.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_6,3_7} pypy3 )
inherit distutils-r1