summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sec-keys/openpgp-keys-notqmail/openpgp-keys-notqmail-20210223.ebuild')
-rw-r--r--sec-keys/openpgp-keys-notqmail/openpgp-keys-notqmail-20210223.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sec-keys/openpgp-keys-notqmail/openpgp-keys-notqmail-20210223.ebuild b/sec-keys/openpgp-keys-notqmail/openpgp-keys-notqmail-20210223.ebuild
new file mode 100644
index 000000000000..2a5b83e385e8
--- /dev/null
+++ b/sec-keys/openpgp-keys-notqmail/openpgp-keys-notqmail-20210223.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="OpenPGP keys used to sign notqmail releases"
+HOMEPAGE="https://notqmail.org"
+SRC_URI="
+ https://der-dakon.net/eike-69b9fc4e-minimal.asc
+ -> 9A6150DEAB029ADDF4D735E35CA4893E69B9FC4E.asc
+"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
+
+S=${WORKDIR}
+
+src_install() {
+ local files=( ${A} )
+ insinto /usr/share/openpgp-keys
+ newins - notqmail.asc < <(cat "${files[@]/#/${DISTDIR}/}")
+}