summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-terms/tilda/tilda-0.9.6.ebuild')
-rw-r--r--x11-terms/tilda/tilda-0.9.6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-terms/tilda/tilda-0.9.6.ebuild b/x11-terms/tilda/tilda-0.9.6.ebuild
new file mode 100644
index 000000000000..95d4582e39ec
--- /dev/null
+++ b/x11-terms/tilda/tilda-0.9.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit eutils
+
+DESCRIPTION="A drop down terminal, similar to the consoles found in first person shooters"
+HOMEPAGE="http://tilda.sourceforge.net"
+SRC_URI="mirror://sourceforge/tilda/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86 ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="x11-libs/vte:0
+ >=dev-libs/glib-2.8.4:2
+ dev-libs/confuse
+ gnome-base/libglade"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-0.9.6-gdk_resources.patch
+ epatch "${FILESDIR}"/${PN}-0.9.6-glib-single-include.patch
+}