aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorroot@mac <root@mac.(none)>2012-09-17 14:33:21 +0200
committerroot@mac <root@mac.(none)>2012-09-17 14:33:21 +0200
commit54328a302ecd1eb7c6e9699cd782dab61e6a313f (patch)
tree9fd2fa0710577c6b4b3079a5bade5e27e834066a /sys-kernel
downloadAstroFloyd-54328a302ecd1eb7c6e9699cd782dab61e6a313f.tar.gz
AstroFloyd-54328a302ecd1eb7c6e9699cd782dab61e6a313f.tar.bz2
AstroFloyd-54328a302ecd1eb7c6e9699cd782dab61e6a313f.zip
Added local ebuilds from Aug 2007 - Feb 2012
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.22-r10.ebuild22
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.23-r8.ebuild22
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.30-r5.ebuild23
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r10.ebuild23
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r6.ebuild23
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.32-r7.ebuild23
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.33-r2.ebuild23
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.34-r1.ebuild23
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.36-r5.ebuild25
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.37-r4.ebuild25
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.38-r6.ebuild25
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.0.6.ebuild29
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-3.2.1-r2.ebuild29
13 files changed, 315 insertions, 0 deletions
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.22-r10.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.22-r10.ebuild
new file mode 100644
index 0000000..bdaeea5
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.22-r10.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/www/viewcvs.gentoo.org/raw_cvs/gentoo-x86/sys-kernel/gentoo-sources/Attic/gentoo-sources-2.6.22-r10.ebuild,v 1.3 2008/12/04 13:20:32 dsd dead $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="11"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="alpha ~amd64 ia64 ~ppc ~ppc64 sparc x86"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.23-r8.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.23-r8.ebuild
new file mode 100644
index 0000000..9425e9f
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.23-r8.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/www/viewcvs.gentoo.org/raw_cvs/gentoo-x86/sys-kernel/gentoo-sources/Attic/gentoo-sources-2.6.23-r8.ebuild,v 1.9 2008/03/18 23:13:11 dsd dead $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="9"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.30-r5.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.30-r5.ebuild
new file mode 100644
index 0000000..49b09ce
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.30-r5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.30-r5.ebuild,v 1.5 2009/09/28 15:04:39 ranger Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="6"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="alpha amd64 arm ~hppa ia64 ppc ppc64 sh sparc x86"
+IUSE=""
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r10.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r10.ebuild
new file mode 100644
index 0000000..9cadce0
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r10.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r10.ebuild,v 1.6 2010/03/11 18:30:34 hwoarang Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="11"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="alpha amd64 arm ~hppa ia64 ppc ppc64 sh sparc x86"
+IUSE=""
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r6.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r6.ebuild
new file mode 100644
index 0000000..416a004
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r6.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.31-r6.ebuild,v 1.5 2009/11/30 07:59:16 josejx Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="7"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha amd64 arm hppa ~ia64 ppc ppc64 ~sh ~sparc x86"
+IUSE=""
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.32-r7.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.32-r7.ebuild
new file mode 100644
index 0000000..3ed7f34
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.32-r7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.32-r7.ebuild,v 1.6 2010/04/24 18:04:20 pacho Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="8"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ~ppc64 sh sparc x86"
+IUSE=""
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.33-r2.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.33-r2.ebuild
new file mode 100644
index 0000000..2767673
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.33-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.33-r2.ebuild,v 1.3 2010/06/27 18:24:56 armin76 Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="3"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="alpha amd64 arm ~hppa ia64 ~ppc ~ppc64 sh sparc ~x86"
+IUSE=""
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.34-r1.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.34-r1.ebuild
new file mode 100644
index 0000000..8530bbe
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.34-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.34-r1.ebuild,v 1.4 2010/07/12 11:23:04 hwoarang Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="3"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha amd64 ~arm hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc x86"
+IUSE=""
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.36-r5.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.36-r5.ebuild
new file mode 100644
index 0000000..de698b3
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.36-r5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.36-r5.ebuild,v 1.3 2010/12/20 16:58:31 hwoarang Exp $
+
+EAPI="2"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="7"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc x86"
+IUSE="deblob"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.37-r4.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.37-r4.ebuild
new file mode 100644
index 0000000..ce329ac
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.37-r4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.37-r4.ebuild,v 1.4 2011/04/13 20:09:51 armin76 Exp $
+
+EAPI="2"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="6"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="-alpha amd64 ~arm hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.38-r6.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.38-r6.ebuild
new file mode 100644
index 0000000..553dc42
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.38-r6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.38-r6.ebuild,v 1.7 2011/07/13 13:37:26 xarthisius Exp $
+
+EAPI="2"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="7"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sh sparc x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.0.6.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.0.6.ebuild
new file mode 100644
index 0000000..ab1837a
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.0.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.0.6.ebuild,v 1.4 2011/10/24 20:28:01 maekke Exp $
+
+EAPI="2"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="8"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha amd64 arm hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-3.2.1-r2.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-3.2.1-r2.ebuild
new file mode 100644
index 0000000..5aaabb5
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-3.2.1-r2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.2.1-r2.ebuild,v 1.7 2012/02/14 21:45:50 jdhore Exp $
+
+EAPI="3"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="5"
+K_DEBLOB_AVAILABLE="1"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha amd64 arm hppa ~ia64 ppc ppc64 ~s390 ~sh ~sparc x86"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches"
+IUSE="deblob"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}