summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/gammaray/gammaray-2.2.0.ebuild')
-rw-r--r--dev-util/gammaray/gammaray-2.2.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/gammaray/gammaray-2.2.0.ebuild b/dev-util/gammaray/gammaray-2.2.0.ebuild
new file mode 100644
index 0000000..0dc619a
--- /dev/null
+++ b/dev-util/gammaray/gammaray-2.2.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit cmake-utils
+
+DESCRIPTION="Tool to poke around in a Qt-application and also to manipulate the application to some extent"
+HOMEPAGE="http://www.kdab.com/gammaray"
+MY_PN="GammaRay"
+SRC_URI="https://github.com/KDAB/${MY_PN}/archive/v${PV}.tar.gz"
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+DEPEND="
+dev-qt/qtcore
+dev-qt/qtgui
+"
+
+RDEPEND="${DEPEND}"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""