summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/sfk/sfk-1.6.4.ebuild')
-rw-r--r--app-text/sfk/sfk-1.6.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-text/sfk/sfk-1.6.4.ebuild b/app-text/sfk/sfk-1.6.4.ebuild
new file mode 100644
index 0000000..df79aee
--- /dev/null
+++ b/app-text/sfk/sfk-1.6.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+
+inherit eutils toolchain-funcs
+PSV=${PV//\./}
+MY_P=${PN}${PSV}
+SRC_URI="mirror://sourceforge/swissfileknife/1-swissfileknife/${PV}/${MY_P}.tar.gz"
+DESCRIPTION="The Swiss File Knife: Command Line Tools Collection"
+HOMEPAGE="http://swissfileknife.sourceforge.net/"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86 amd64-linux x86-linux"
+IUSE=""
+REQUIRED_USE=""
+RDEPEND=""
+DEPEND=""
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ exeinto /usr/bin/
+ doexe sfk
+ dodoc COPYING README
+}