aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/testfixtures/testfixtures-2.3.4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/testfixtures/testfixtures-2.3.4.ebuild b/dev-python/testfixtures/testfixtures-2.3.4.ebuild
index 31cae10..77b8caf 100644
--- a/dev-python/testfixtures/testfixtures-2.3.4.ebuild
+++ b/dev-python/testfixtures/testfixtures-2.3.4.ebuild
@@ -5,7 +5,7 @@
EAPI=4
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS=1
-RESTRICT_PYTHON_ABIS="3.* *-pypy-**-jython"
+RESTRICT_PYTHON_ABIS="3.* *-pypy-* *-jython"
DISTUTILS_SRC_TEST="py.test"
inherit distutils eutils
@@ -21,11 +21,11 @@ IUSE="doc test"
RDEPEND=""
DEPEND="${RDEPEND}
doc? ( dev-python/sphinx )"
-# test? ( net-zope/zope-component )"
+# test? ( net-zope/zope-component )"
src_prepare() {
- sed -e s':SPHINXBUILD = ../bin/sphinx-build:SPHINXBUILD = /usr/bin/sphinx-build:' \
- -i docs/Makefile
+ sed -e s':../bin/sphinx-build:/usr/bin/sphinx-build:' \
+ -i docs/Makefile || die
epatch "${FILESDIR}"/${P}-adjust_tests.patch
# remove test that tests the stripped zope-component test_components.ComponentsTests