summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/gtk-engines-equinox/gtk-engines-equinox-1.50.ebuild')
-rw-r--r--x11-themes/gtk-engines-equinox/gtk-engines-equinox-1.50.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/x11-themes/gtk-engines-equinox/gtk-engines-equinox-1.50.ebuild b/x11-themes/gtk-engines-equinox/gtk-engines-equinox-1.50.ebuild
new file mode 100644
index 0000000..a2b83d7
--- /dev/null
+++ b/x11-themes/gtk-engines-equinox/gtk-engines-equinox-1.50.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+MY_P=${P/gtk-engines-}
+
+DESCRIPTION="A heavily modified version of the Aurora engine"
+HOMEPAGE="http://gnome-look.org/content/show.php/Equinox+GTK+Engine?content=121881"
+SRC_URI="http://gnome-look.org/CONTENT/content-files/121881-${MY_P}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="x11-libs/gtk+:2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S=${WORKDIR}/${MY_P}
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_configure() {
+ econf --enable-animation || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS
+}