summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 20:54:39 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 20:54:39 +0000
commitc8f95c5999b4bd70e62dba04a9bd38a1c1295497 (patch)
tree2d6f1215f895c0936bd6d365c2e2a9b68a2ad4cd /app-benchmarks/pipebench
parentAdded security patches from bug #54976 (Manifest recommit) (diff)
downloadgentoo-2-c8f95c5999b4bd70e62dba04a9bd38a1c1295497.tar.gz
gentoo-2-c8f95c5999b4bd70e62dba04a9bd38a1c1295497.tar.bz2
gentoo-2-c8f95c5999b4bd70e62dba04a9bd38a1c1295497.zip
touch the libc
Diffstat (limited to 'app-benchmarks/pipebench')
-rw-r--r--app-benchmarks/pipebench/pipebench-0.40.ebuild12
1 files changed, 3 insertions, 9 deletions
diff --git a/app-benchmarks/pipebench/pipebench-0.40.ebuild b/app-benchmarks/pipebench/pipebench-0.40.ebuild
index cdde0f2e7456..9c705ba6f8e0 100644
--- a/app-benchmarks/pipebench/pipebench-0.40.ebuild
+++ b/app-benchmarks/pipebench/pipebench-0.40.ebuild
@@ -1,24 +1,18 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/pipebench/pipebench-0.40.ebuild,v 1.2 2004/06/24 21:28:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/pipebench/pipebench-0.40.ebuild,v 1.3 2004/06/27 20:53:56 vapier Exp $
DESCRIPTION="Measures the speed of stdin/stdout communication"
-
HOMEPAGE="http://www.habets.pp.se/synscan/programs.php?prog=pipebench"
-
SRC_URI="ftp://ftp.habets.pp.se/pub/synscan/${P}.tar.gz"
LICENSE="GPL-2"
-
SLOT="0"
-
KEYWORDS="~x86"
-
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
-#Add make.conf CFLAGS, add the ${D} and fix the install dirs here (no /.configure).
src_unpack() {
unpack ${P}.tar.gz
cd ${S} || die "Manual configure failed"
@@ -37,5 +31,5 @@ src_compile() {
src_install() {
dodir /usr/{bin,share/man/man1}
make install || die
- dodoc README LICENSE
+ dodoc README
}