summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIlya Volynets <iluxa@gentoo.org>2008-02-26 13:09:58 +0000
committerIlya Volynets <iluxa@gentoo.org>2008-02-26 13:09:58 +0000
commit167943a7b87aba5aba0bd0a05276ec1bbc5758b3 (patch)
tree21408ae182308231a65e55a2c5b70b818b80ea98 /dev-cpp
parentversion bump (diff)
downloadgentoo-2-167943a7b87aba5aba0bd0a05276ec1bbc5758b3.tar.gz
gentoo-2-167943a7b87aba5aba0bd0a05276ec1bbc5758b3.tar.bz2
gentoo-2-167943a7b87aba5aba0bd0a05276ec1bbc5758b3.zip
Make repoman syntax checker happy
(Portage version: 2.1.4.4)
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/sptk/ChangeLog7
-rw-r--r--dev-cpp/sptk/sptk-2.3.28.ebuild14
-rw-r--r--dev-cpp/sptk/sptk-3.0.6.ebuild14
-rw-r--r--dev-cpp/sptk/sptk-3.2.6.ebuild14
-rw-r--r--dev-cpp/sptk/sptk-3.5.6.ebuild6
-rw-r--r--dev-cpp/sptk/sptk-3.5.7.05.ebuild4
6 files changed, 32 insertions, 27 deletions
diff --git a/dev-cpp/sptk/ChangeLog b/dev-cpp/sptk/ChangeLog
index a437519e70f2..3724a4327fd3 100644
--- a/dev-cpp/sptk/ChangeLog
+++ b/dev-cpp/sptk/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-cpp/sptk
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/ChangeLog,v 1.28 2008/02/26 12:53:32 iluxa Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/ChangeLog,v 1.29 2008/02/26 13:09:58 iluxa Exp $
+
+ 26 Feb 2008; Ilya A. Volynets-Evenbakh <iluxa@gentoo.org>
+ sptk-2.3.28.ebuild, sptk-3.0.6.ebuild, sptk-3.2.6.ebuild,
+ sptk-3.5.6.ebuild, sptk-3.5.7.05.ebuild:
+ Make repoman syntax checker happy
26 Feb 2008; Ilya A. Volynets-Evenbakh <iluxa@gentoo.org>
-sptk-3.0.11.ebuild, -sptk-3.0.12.ebuild, -sptk-3.0.19.ebuild,
diff --git a/dev-cpp/sptk/sptk-2.3.28.ebuild b/dev-cpp/sptk/sptk-2.3.28.ebuild
index d79c42000686..6db8be93c9fa 100644
--- a/dev-cpp/sptk/sptk-2.3.28.ebuild
+++ b/dev-cpp/sptk/sptk-2.3.28.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-2.3.28.ebuild,v 1.4 2005/11/10 19:49:14 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-2.3.28.ebuild,v 1.5 2008/02/26 13:09:58 iluxa Exp $
IUSE="fltk odbc"
@@ -33,12 +33,12 @@ src_compile() {
src_install () {
einstall \
- includedir=${D}/usr/include/sptk \
- libdir=${D}/usr/lib || die "Installation Failed"
+ includedir="${D}"/usr/include/sptk \
+ libdir="${D}"/usr/lib || die "Installation Failed"
dodoc CHANGES README
- dodir /usr/share/doc/${PF}/html
- mv ${D}/usr/share/doc/sptk/* ${D}/usr/share/doc/${PF}/html
- rmdir ${D}/usr/share/doc/sptk
+ dodir /usr/share/doc/"${PF}"/html
+ mv "${D}"/usr/share/doc/sptk/* "${D}"/usr/share/doc/"${PF}"/html
+ rmdir "${D}"/usr/share/doc/sptk
}
diff --git a/dev-cpp/sptk/sptk-3.0.6.ebuild b/dev-cpp/sptk/sptk-3.0.6.ebuild
index b5db6da8d66a..5de939b316ef 100644
--- a/dev-cpp/sptk/sptk-3.0.6.ebuild
+++ b/dev-cpp/sptk/sptk-3.0.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.0.6.ebuild,v 1.2 2006/01/14 12:38:43 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.0.6.ebuild,v 1.3 2008/02/26 13:09:58 iluxa Exp $
inherit autotools
@@ -19,7 +19,7 @@ DEPEND="fltk? ( x11-libs/fltk )
doc? ( app-doc/doxygen )"
src_unpack() {
- unpack "${A}"
+ unpack ${A}
cd "${S}"
# This fixes double ./configure run
eautoreconf
@@ -51,15 +51,15 @@ src_compile() {
src_install () {
- make DESTDIR=${D} install || die "Installation failed"
+ make DESTDIR="${D}" install || die "Installation failed"
dodoc README AUTHORS
dodir /usr/share/doc/${PF}
- cp -r ${S}/docs/* ${D}/usr/share/doc/${PF}
+ cp -r "${S}"/docs/* "${D}/usr/share/doc/${PF}"
if use doc; then
- rm -fr ${D}/usr/share/doc/${PF}/latex
- cp -r ${S}/pictures ${D}/usr/share/doc/${PF}
+ rm -fr "${D}/usr/share/doc/${PF}/latex"
+ cp -r "${S}/pictures" "${D}/usr/share/doc/${PF}"
fi
}
diff --git a/dev-cpp/sptk/sptk-3.2.6.ebuild b/dev-cpp/sptk/sptk-3.2.6.ebuild
index cc40e6ab8cee..eac8ce3a173f 100644
--- a/dev-cpp/sptk/sptk-3.2.6.ebuild
+++ b/dev-cpp/sptk/sptk-3.2.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 2006-2007 Gentoo Foundation
+# Copyright 2006-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.2.6.ebuild,v 1.4 2007/03/12 16:03:31 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.2.6.ebuild,v 1.5 2008/02/26 13:09:58 iluxa Exp $
inherit autotools
@@ -20,7 +20,7 @@ DEPEND="fltk? ( x11-libs/fltk )
doc? ( app-doc/doxygen )"
src_unpack() {
- unpack "${A}"
+ unpack ${A}
cd "${S}"
# This fixes double ./configure run
eautoreconf
@@ -53,14 +53,14 @@ src_compile() {
src_install () {
- make DESTDIR=${D} install || die "Installation failed"
+ make DESTDIR="${D}" install || die "Installation failed"
dodoc README AUTHORS
dodir /usr/share/doc/${PF}
- cp -r ${S}/docs/* ${D}/usr/share/doc/${PF}
+ cp -r "${S}"/docs/* "${D}/usr/share/doc/${PF}"
if use doc; then
- rm -fr ${D}/usr/share/doc/${PF}/latex
- cp -r ${S}/pictures ${D}/usr/share/doc/${PF}
+ rm -fr "${D}/usr/share/doc/${PF}/latex"
+ cp -r "${S}/pictures" "${D}/usr/share/doc/${PF}"
fi
}
diff --git a/dev-cpp/sptk/sptk-3.5.6.ebuild b/dev-cpp/sptk/sptk-3.5.6.ebuild
index d637d49048a9..f4cd474e7229 100644
--- a/dev-cpp/sptk/sptk-3.5.6.ebuild
+++ b/dev-cpp/sptk/sptk-3.5.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 2006-2007 Gentoo Foundation
+# Copyright 2006-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.5.6.ebuild,v 1.2 2007/11/17 18:50:16 iluxa Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.5.6.ebuild,v 1.3 2008/02/26 13:09:58 iluxa Exp $
inherit eutils flag-o-matic autotools
@@ -31,7 +31,7 @@ check_use() {
}
src_unpack() {
- unpack "${A}"
+ unpack ${A}
cd "${S}"
check_use examples EXAMPLES
diff --git a/dev-cpp/sptk/sptk-3.5.7.05.ebuild b/dev-cpp/sptk/sptk-3.5.7.05.ebuild
index b3040563182d..cc45765fcd19 100644
--- a/dev-cpp/sptk/sptk-3.5.7.05.ebuild
+++ b/dev-cpp/sptk/sptk-3.5.7.05.ebuild
@@ -1,6 +1,6 @@
# Copyright 2006-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.5.7.05.ebuild,v 1.1 2008/02/26 12:38:44 iluxa Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.5.7.05.ebuild,v 1.2 2008/02/26 13:09:58 iluxa Exp $
inherit eutils flag-o-matic autotools
@@ -31,7 +31,7 @@ check_use() {
}
src_unpack() {
- unpack "${A}"
+ unpack ${A}
cd "${S}"
check_use examples EXAMPLES