summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2012-11-27 11:10:38 +0000
committerOle Markus With <olemarkus@gentoo.org>2012-11-27 11:10:38 +0000
commitc957be7b70eb2888e74538adad4136dc3b2680b0 (patch)
treeda20d19259388e2a18d2076b5a175b978ee2bb06 /dev-lang
parentFix direct AR calls, wrt bug #444042, drop old versions (diff)
downloadgentoo-2-c957be7b70eb2888e74538adad4136dc3b2680b0.tar.gz
gentoo-2-c957be7b70eb2888e74538adad4136dc3b2680b0.tar.bz2
gentoo-2-c957be7b70eb2888e74538adad4136dc3b2680b0.zip
Fixed ancient typo in all ebuilds. Bug #444916
(Portage version: 2.1.11.9/cvs/Linux x86_64)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/php/ChangeLog7
-rw-r--r--dev-lang/php/files/eblits/src_test-v1.eblit4
-rw-r--r--dev-lang/php/php-5.3.18.ebuild4
-rw-r--r--dev-lang/php/php-5.3.19.ebuild4
-rw-r--r--dev-lang/php/php-5.4.8.ebuild4
-rw-r--r--dev-lang/php/php-5.4.9.ebuild4
-rw-r--r--dev-lang/php/php-5.5.0_alpha1.ebuild4
7 files changed, 18 insertions, 13 deletions
diff --git a/dev-lang/php/ChangeLog b/dev-lang/php/ChangeLog
index 2e06bb9d9962..7179cd6320af 100644
--- a/dev-lang/php/ChangeLog
+++ b/dev-lang/php/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-lang/php
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.644 2012/11/23 16:44:28 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.645 2012/11/27 11:10:38 olemarkus Exp $
+
+ 27 Nov 2012; Ole Markus With <olemarkus@gentoo.org>
+ files/eblits/src_test-v1.eblit, php-5.3.18.ebuild, php-5.3.19.ebuild,
+ php-5.4.8.ebuild, php-5.4.9.ebuild, php-5.5.0_alpha1.ebuild:
+ Fixed ancient typo in all ebuilds. Bug #444916
15 Nov 2012; Ole Markus With <olemarkus@gentoo.org> -php-5.3.16-r1.ebuild,
-php-5.3.16-r2.ebuild, -php-5.3.17.ebuild, -php-5.4.6-r2.ebuild,
diff --git a/dev-lang/php/files/eblits/src_test-v1.eblit b/dev-lang/php/files/eblits/src_test-v1.eblit
index 07f8d6fba5e5..b1266fad63c9 100644
--- a/dev-lang/php/files/eblits/src_test-v1.eblit
+++ b/dev-lang/php/files/eblits/src_test-v1.eblit
@@ -1,9 +1,9 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/files/eblits/src_test-v1.eblit,v 1.3 2012/02/06 13:53:17 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/files/eblits/src_test-v1.eblit,v 1.4 2012/11/27 11:10:38 olemarkus Exp $
eblit-php-src_test() {
- vecho ">>> Test phase [test]: ${CATEGORY}/${PF}"
+ echo ">>> Test phase [test]: ${CATEGORY}/${PF}"
PHP_BIN="${WORKDIR}/sapis-build/cli/sapi/cli/php"
if [[ ! -x "${PHP_BIN}" ]] ; then
ewarn "Test phase requires USE=cli, skipping"
diff --git a/dev-lang/php/php-5.3.18.ebuild b/dev-lang/php/php-5.3.18.ebuild
index 746171089b30..b514a8f3406f 100644
--- a/dev-lang/php/php-5.3.18.ebuild
+++ b/dev-lang/php/php-5.3.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.18.ebuild,v 1.3 2012/10/25 08:00:44 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.18.ebuild,v 1.4 2012/11/27 11:10:38 olemarkus Exp $
EAPI=4
@@ -816,7 +816,7 @@ php_install_ini() {
}
src_test() {
- vecho ">>> Test phase [test]: ${CATEGORY}/${PF}"
+ echo ">>> Test phase [test]: ${CATEGORY}/${PF}"
PHP_BIN="${WORKDIR}/sapis-build/cli/sapi/cli/php"
if [[ ! -x "${PHP_BIN}" ]] ; then
ewarn "Test phase requires USE=cli, skipping"
diff --git a/dev-lang/php/php-5.3.19.ebuild b/dev-lang/php/php-5.3.19.ebuild
index 57b4987da314..4612a01dc9c3 100644
--- a/dev-lang/php/php-5.3.19.ebuild
+++ b/dev-lang/php/php-5.3.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.19.ebuild,v 1.1 2012/11/23 14:45:43 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.19.ebuild,v 1.2 2012/11/27 11:10:38 olemarkus Exp $
EAPI=4
@@ -805,7 +805,7 @@ src_install() {
}
src_test() {
- vecho ">>> Test phase [test]: ${CATEGORY}/${PF}"
+ echo ">>> Test phase [test]: ${CATEGORY}/${PF}"
PHP_BIN="${WORKDIR}/sapis-build/cli/sapi/cli/php"
if [[ ! -x "${PHP_BIN}" ]] ; then
ewarn "Test phase requires USE=cli, skipping"
diff --git a/dev-lang/php/php-5.4.8.ebuild b/dev-lang/php/php-5.4.8.ebuild
index 4abc5ac85990..c0d7ff0e8e36 100644
--- a/dev-lang/php/php-5.4.8.ebuild
+++ b/dev-lang/php/php-5.4.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.8.ebuild,v 1.2 2012/10/24 16:08:03 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.8.ebuild,v 1.3 2012/11/27 11:10:38 olemarkus Exp $
EAPI=4
@@ -761,7 +761,7 @@ src_install() {
}
src_test() {
- vecho ">>> Test phase [test]: ${CATEGORY}/${PF}"
+ echo ">>> Test phase [test]: ${CATEGORY}/${PF}"
PHP_BIN="${WORKDIR}/sapis-build/cli/sapi/cli/php"
if [[ ! -x "${PHP_BIN}" ]] ; then
ewarn "Test phase requires USE=cli, skipping"
diff --git a/dev-lang/php/php-5.4.9.ebuild b/dev-lang/php/php-5.4.9.ebuild
index 5c288a34574b..895188fbfbd1 100644
--- a/dev-lang/php/php-5.4.9.ebuild
+++ b/dev-lang/php/php-5.4.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.9.ebuild,v 1.1 2012/11/23 14:45:43 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.9.ebuild,v 1.2 2012/11/27 11:10:38 olemarkus Exp $
EAPI=4
@@ -751,7 +751,7 @@ src_install() {
}
src_test() {
- vecho ">>> Test phase [test]: ${CATEGORY}/${PF}"
+ echo ">>> Test phase [test]: ${CATEGORY}/${PF}"
PHP_BIN="${WORKDIR}/sapis-build/cli/sapi/cli/php"
if [[ ! -x "${PHP_BIN}" ]] ; then
ewarn "Test phase requires USE=cli, skipping"
diff --git a/dev-lang/php/php-5.5.0_alpha1.ebuild b/dev-lang/php/php-5.5.0_alpha1.ebuild
index e856ce37d188..d014f3ff9f21 100644
--- a/dev-lang/php/php-5.5.0_alpha1.ebuild
+++ b/dev-lang/php/php-5.5.0_alpha1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.0_alpha1.ebuild,v 1.2 2012/11/23 14:45:43 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.0_alpha1.ebuild,v 1.3 2012/11/27 11:10:38 olemarkus Exp $
EAPI=4
@@ -762,7 +762,7 @@ src_install() {
}
src_test() {
- vecho ">>> Test phase [test]: ${CATEGORY}/${PF}"
+ echo ">>> Test phase [test]: ${CATEGORY}/${PF}"
PHP_BIN="${WORKDIR}/sapis-build/cli/sapi/cli/php"
if [[ ! -x "${PHP_BIN}" ]] ; then
ewarn "Test phase requires USE=cli, skipping"