summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-12-01 23:49:40 +0000
committerMike Gilbert <floppym@gentoo.org>2013-12-01 23:49:40 +0000
commit3ccf8e9b00c05ff4a452701c4a7e7e2171eecf29 (patch)
treee3ba263c7e796617de0fd7a169f263936f23f10b /sys-kernel
parentAdded live ebuild, 2.1.15 does not pass tests (diff)
downloadgentoo-2-3ccf8e9b00c05ff4a452701c4a7e7e2171eecf29.tar.gz
gentoo-2-3ccf8e9b00c05ff4a452701c4a7e7e2171eecf29.tar.bz2
gentoo-2-3ccf8e9b00c05ff4a452701c4a7e7e2171eecf29.zip
Version bumps. Ebuilds by Arfrever.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog12
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.10.21.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.11.10.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.12.2.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.4.71.ebuild34
5 files changed, 150 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index e5d77011310d..34d23efaf6e0 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,16 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.166 2013/11/28 18:21:10 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.167 2013/12/01 23:49:40 floppym Exp $
+
+*tuxonice-sources-3.11.10 (01 Dec 2013)
+*tuxonice-sources-3.4.71 (01 Dec 2013)
+*tuxonice-sources-3.10.21 (01 Dec 2013)
+*tuxonice-sources-3.12.2 (01 Dec 2013)
+
+ 01 Dec 2013; Mike Gilbert <floppym@gentoo.org>
+ +tuxonice-sources-3.10.21.ebuild, +tuxonice-sources-3.11.10.ebuild,
+ +tuxonice-sources-3.12.2.ebuild, +tuxonice-sources-3.4.71.ebuild:
+ Version bumps. Ebuilds by Arfrever.
*tuxonice-sources-3.11.9 (28 Nov 2013)
*tuxonice-sources-3.9.11 (28 Nov 2013)
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.21.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.21.ebuild
new file mode 100644
index 000000000000..ca2f0d030b1b
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.21.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.21.ebuild,v 1.1 2013/12/01 23:49:40 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="29"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://www.tuxonice.net"
+
+TUXONICE_SNAPSHOT="2013-11-30"
+
+TUXONICE_PATCH="tuxonice-for-linux-${PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.net/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.11.10.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.11.10.ebuild
new file mode 100644
index 000000000000..4ffaa3f4736e
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.11.10.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.11.10.ebuild,v 1.1 2013/12/01 23:49:40 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="14"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://www.tuxonice.net"
+
+TUXONICE_SNAPSHOT="2013-11-30"
+
+TUXONICE_PATCH="tuxonice-for-linux-${PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.net/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.2.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.2.ebuild
new file mode 100644
index 000000000000..73a8ed624ef9
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.2.ebuild,v 1.1 2013/12/01 23:49:40 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="3"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://www.tuxonice.net"
+
+TUXONICE_SNAPSHOT="2013-11-30"
+
+TUXONICE_PATCH="tuxonice-for-linux-${PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.net/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.71.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.71.ebuild
new file mode 100644
index 000000000000..4963fbd934f3
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.71.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.71.ebuild,v 1.1 2013/12/01 23:49:40 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="52"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://www.tuxonice.net"
+
+TUXONICE_SNAPSHOT="2013-11-30"
+
+TUXONICE_PATCH="tuxonice-for-linux-${PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.net/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"