aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'pym/gentoolkit/eshowkw/meson.build')
-rw-r--r--pym/gentoolkit/eshowkw/meson.build16
1 files changed, 16 insertions, 0 deletions
diff --git a/pym/gentoolkit/eshowkw/meson.build b/pym/gentoolkit/eshowkw/meson.build
new file mode 100644
index 0000000..b7a838e
--- /dev/null
+++ b/pym/gentoolkit/eshowkw/meson.build
@@ -0,0 +1,16 @@
+
+__init__py = configure_file(
+ input : '__init__.py',
+ output : '__init__.py',
+ configuration : conf_data
+)
+
+py.install_sources(
+ [
+ __init__py,
+ 'display_pretty.py',
+ 'keywords_content.py',
+ 'keywords_header.py'
+ ],
+ subdir : 'gentoolkit/eshowkw'
+)