aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 736ed18b..1d48fcb2 100644
--- a/Makefile
+++ b/Makefile
@@ -12,3 +12,7 @@ sdist wheel:
.PHONY: clean
clean:
$(RM) -r build doc/man/pkgcheck doc/generated dist
+
+.PHONY: format
+format:
+ $(PYTHON) -m black .